Author Topic: Garry's Mod F4 Menu Problems - Better Explanation?  (Read 48 times)

0 Members and 1 Guest are viewing this topic.

Offline Carterotomy5

  • Newbie
  • *
  • Posts: 2
  • Karma: -1
    • View Profile
Garry's Mod F4 Menu Problems - Better Explanation?
« on: February 15, 2017, 05:16:59 PM »
Hello I have already made one of these on the ULX (Ulysses) website but it did not have enough info to make it through exactly this may not either but it has 10x the info I had before. This was posted to https://facepunch.com/showthread.php?t=1552849&p=51828783#post51828783 but I also wanted to post it here (was copyed and pasted here) to see if there is a bigger chance of getting this solved...

I really don't understand what is wrong with my F4 menu, this may be something I should take up with ULX/ULIB but I have already and they did not understand really what my problem was but then again i'm not 100% the best at explaining my problems.
Knowing this is not ULX/ULIB I don't really blame not getting a respond to this but hopefully I do because i'm just confused at this point in time of the F4 Menu "System". Quickly let me just say a couple things and ill get to explaining, My name is [CVZG:F]ZoxanFifth aka Carterotomy, my real name is Carter and I have had problems with my F4 menu ever since I started my server which is still a work in progress if I can fix my permaprop/F4menu.

I have had problems since I lost my server after not paying and losing my invoice, once I got it back my F4 menu has not been working still, (Before and after the invoice problem i have had this problem) ill explain everything I really know but like I said i'm not the best at explaining, so, when I first got my server i went onto my Control Panel to start working on the server from console really, (Host Havoc Hosted) I worked on my server with my friends later on wanting to work on F4 menu related things like jobs, weapons, entities, etc, (This is when it first worked) I started then working on Jobs because I though it would take a little less time to do than other things, (it's actually longer) once i started working on it my F4 menu started acting weird in a way that would be like it would not let me choose a job or weapon, etc, so I then left off one night about 1-3 weeks into the server when i started having problems like that, it just stopped working, my F4 would not open. I searched on the internet to see if anyone knew how to fix this problem, nobody did, I never found one thing on something like this.

I have downloaded everything from the "Mod Manager" yet still broken, (ULX/ULIB - DarkRP - CS:S Mounted mount.cfg) I have "Uninstalled" and re"Installed" it yet still nothing like i said i already asked ULX which i may make another one of these asking ULX.
I've done many things and I will answer any question I can, if I can.
-Note- I did not read this over so you may have to make out anything you don't understand to yourself or comment it
Darkrp2.jpg - Other DARKRP server / Fun with a F4 menu - TOP
Darkrp.jpg - My Server / Boring with no F4 menu - BOTTOM

-ZoxanFifth - Carterotomy
-Carter
]https://www.google.ca/search?q=server+garrys+mod&biw=1687&bih=922&source=lnms&tbm=isch&sa=X&ved=0ahUKEwi6kb-2tZPSAhXF6xoKHRMuATYQ_AUIBygC#tbm=isch&q=garrys+mod+darkrp+f4+menu&imgrc=8Oafj15GXTptFM:[url]https://www.google.ca/search?q=server+garrys+mod&biw=1687&bih=922&source=lnms&tbm=isch&sa=X&ved=0ahUKEwi6kb-2tZPSAhXF6xoKHRMuATYQ_AUIBygC#tbm=isch&q=server+garrys+mod+darkrp&imgrc=D1cC5kfdoLHr3M:[/url]