Author Topic: ULX Commands Not Working  (Read 205 times)

0 Members and 1 Guest are viewing this topic.

Offline HappyFedora

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
ULX Commands Not Working
« on: August 19, 2018, 07:49:46 AM »
So I am trying to make some usergroups for this server, however I can't seem to do it. I have reinstalled ULX + ULib and it seems to have no effect.

Everytime I try and do it, it says the Usage in chat. (e.g: Usage: ulx addgroup <group> [<inherits from>] - Create a new group with optional inheritance.)

My ULib/ULX versions:
ULib v2.63d
ULX v3.73d

Game mode(s) I am having this problem on: DarkRP

Please help.

EDIT: I have tried with a few other commands, they keep giving me the Usage issue.
« Last Edit: August 19, 2018, 08:00:27 AM by HappyFedora »

Offline MrPresident

  • Ulysses Team Member
  • Hero Member
  • *****
  • Posts: 2640
  • Karma: 413
    • |G4P| Gman4President
Re: ULX Commands Not Working
« Reply #1 on: August 19, 2018, 09:29:14 AM »
What are you trying to type in your console to do this?

Offline HappyFedora

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
Re: ULX Commands Not Working
« Reply #2 on: August 19, 2018, 10:14:11 AM »
Nothing, console works. But the actual ULX menu and the chat commands don't work, they come up with that. (the Usage thing)
« Last Edit: August 19, 2018, 08:17:12 PM by HappyFedora »

Offline MrPresident

  • Ulysses Team Member
  • Hero Member
  • *****
  • Posts: 2640
  • Karma: 413
    • |G4P| Gman4President
Re: ULX Commands Not Working
« Reply #3 on: August 20, 2018, 05:23:37 AM »
Does it do it EVERY time? is the group you're trying to make 1 word?

Offline HappyFedora

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
Re: ULX Commands Not Working
« Reply #4 on: August 20, 2018, 06:13:06 AM »
It does it every time, even with other commands now. Like fun commands etc

Offline MrPresident

  • Ulysses Team Member
  • Hero Member
  • *****
  • Posts: 2640
  • Karma: 413
    • |G4P| Gman4President
Re: ULX Commands Not Working
« Reply #5 on: August 21, 2018, 05:34:31 AM »
Hmm.. it sounds like a broken installation.

Did you try a factory reset of ULX?

Offline HappyFedora

  • Newbie
  • *
  • Posts: 4
  • Karma: 0
Re: ULX Commands Not Working
« Reply #6 on: August 21, 2018, 12:37:12 PM »
Yes. I have tried.

Offline Megiddo

  • Ulysses Team Member
  • Hero Member
  • *****
  • Posts: 6197
  • Karma: 394
  • Project Lead
Re: ULX Commands Not Working
« Reply #7 on: September 10, 2018, 11:13:44 AM »
Can you try loading up the sandbox gamemode and see if this issue exists there?
Experiencing God's grace one day at a time.