Poll

Was this module useful, and helpful?

Yes it was :)
93 (94.9%)
No it was not :(
5 (5.1%)

Total Members Voted: 98

Author Topic: Autopromote XGUI Version [4.09v]  (Read 33983 times)

0 Members and 1 Guest are viewing this topic.

Offline Windwhistle

  • Newbie
  • *
  • Posts: 6
  • Karma: 0
    • View Profile
Re: Autopromote XGUI Version [4.09v]
« Reply #90 on: November 06, 2017, 07:14:59 AM »
Post this in the general help here: http://forums.ulyssesmod.net/index.php/board,11.0.html

This is an an issue I can fix, due to it not being my addon's issue. My suggestion is delete ulx/ulib addon folders and reinstall it

I completely disagree with you on the statement that this isn't your addon's issue. I'm getting the same error with your addon. Everything works fine as soon as I remove your addon.

Offline JamminR

  • Ulysses Team Member
  • Hero Member
  • *****
  • Posts: 7734
  • Karma: 351
  • Sertafide Ulysses Jenius
    • View Profile
    • Team Ulysses [ULib/ULX, other fine releases]
Re: Autopromote XGUI Version [4.09v]
« Reply #91 on: November 06, 2017, 03:40:56 PM »
I'm getting the same error with your addon. Everything works fine as soon as I remove your addon.

Windwhistle, you're linking to a post made almost 2 years ago, that contains screenshots of an error from a totally different addon than autopromote.
The error the user at the time gave, in my opinion as a developer, didn't include any hint of error due to Autopromote for XGUI.

That being said, if you'd please provide a copy / paste of the error(s) you are getting from your console that you experience, it would help anyone that still may wish to help with this (now pretty old in Gmod terms) 2.5 year old addon possibly do so.
The price one pays for pursuing any profession or calling is an intimate knowledge of its ugly side. - James Baldwin