Recent Posts

Pages: [1] 2 3 ... 10
1
General Chat & Help and Support / MOVED: Hitman Team
« Last post by JamminR on Today at 12:05:12 PM »
2
Developers Corner / Re: Hitman Team
« Last post by JamminR on Today at 12:05:01 PM »
Additionally, this has nothing to do with Ulysses projects. Please don't post non-Ulysses questions in Help and Support.
Off-topic or Developers corner would better fit.

Moved.
3
Off-Topic / Re: ulx noclip always activated
« Last post by MrPresident on Today at 10:50:46 AM »
That just means that it is currently enabled on your server. You'll need to figure out why it keeps enabling.

As JamminR has said, the ULX menu only shows the current setting and allows for you to easily change it in game. We don't build or save configurations when you enable/disable things in the menu. Just because the ULX menu is telling you that it's enabled, doesn't mean that ULX is enabling it. Does that make sense?

If you have something like Notepad++ you can do a find in files for your gmod directory for "sbox_noclip" and see where else it might be getting set. You probably have a double config somewhere that is overwriting it.
4
Developers Corner / Re: Hitman Team
« Last post by iViscosity on Today at 10:02:14 AM »
According to the wiki page for DarkRP.addHitmanTeam, the function only takes one argument. Therefore you need:
Code: Lua
  1. DarkRP.addHitmanTeam( TEAM_HITMAN )
  2. DarkRP.addHitmanTeam( TEAM_PROHITMAN )
  3.  
5
Developers Corner / Hitman Team
« Last post by TheDaggerNater on Today at 09:59:35 AM »
I have been trying to get my TEAM_HITMAN & TEAM_PROHITMAN jobs to have the hitman gui
In my jobs.lua I have
DarkRP.addHitmanTeam (TEAM_HITMAN, TEAM_PROHITMAN)
Only TEAM_HITMAN works and not pro
6
Off-Topic / Re: ulx noclip always activated
« Last post by Androthus on Today at 03:10:25 AM »
i have found a error, when i put "sbox_noclip" myself in the server console command it say this

7
Off-Topic / Re: ulx noclip always activated
« Last post by JamminR on Yesterday at 08:44:25 PM »
Ok, now that I search google, perhaps it is sbox_noclip. Sorry.

Either way, ULX will not change it during a restart.
ULX only shows what it is when you load that menu, as the note indicates.

You likely have some other addon or config changing it after autoexec runs.
Make sure sbox_noclip isn't in the config twice.
8
Off-Topic / Re: ulx noclip always activated
« Last post by Androthus on Yesterday at 02:57:32 PM »
i host a private server atm but i assum the configuration is the same as a real server, i have put "sv_noclip 0" in server.cfg but when i run the server it says "Unknown command "sv_noclip"" what should i do ? ( and the noclip is also enabled again )

9
Off-Topic / Re: ulx noclip always activated
« Last post by JamminR on Yesterday at 02:38:24 PM »
The command isn't sbox_noclip.
Try "sv_noclip 0" in your config file.

ULX has no saved configuration and will only show current status in the panel you reference.
10
Off-Topic / ulx noclip always activated
« Last post by Androthus on Yesterday at 02:22:53 PM »
Hello i have this problem since the begining, i have "sbox_noclip 0" in server.cfg, disabled global noclip in server settings, but because of the enabled noclip in ulx settings / sandbox, every player can noclip, every server restart it keep the noclip enabled, how can i get rid of it please ?

Pages: [1] 2 3 ... 10